Solution for LogMeIn caps get automatically

Asked By 10 points N/A Posted on -
qa-featured

Hi expert, I need a help. When I am using logmein free on my Mac book. Sometimes all caps get automatically turned on and I can't turn it off. Please give the solution for this problem. Is there any specific reason for this problem? If you know please mention it. 

SHARE
Answered By 0 points N/A #186333

Solution for LogMeIn caps get automatically

qa-featured

Hi Ericson, try clicking Preferences on the side bar that has “home, remote control, preferences, etc.” then choose remote control settings.  You will see the “PC to MAC keyboard mapping” indicator then switched it to Alt>Command/Windows>Alt.  You can also try to disconnect remote window and try to connect again after a few seconds. 

Login/Register to Answer

Related Questions