Software update problem in Ubuntu

Asked By 20 points N/A Posted on -
qa-featured

Hello,

I’m using Ubuntu as my operating system and when I go for update of 12.04 LTS from the available options for updating, I get an error message like the given one in the screenshot. Can you please help me?

The action would require the installation of packages from not authenticated sources.

Update-manager

Requires installation of untrusted packages

The action would require the installation of packages from not authenticated sources.

Details

Libvlc5 libvlccore5 vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse

SHARE
Answered By 0 points N/A #176269

Software update problem in Ubuntu

qa-featured

This error can be solved in the following ways:

1) Change the download Server to a different one. This can be done by clicking on settings in the Update Manager and choosing "Download from:" from the "Ubuntu Software" tab. You can then say "other" and select the server of your choice. Once finished, authenticate, click "close", then click "Check".

After selecting a server you will still get an error unless you click the "Check" button on the "Update Manager" window. Also since many mirror servers will be listed on the "Choose a Download Server" window you can click the "Select Best Server" button to have Ubuntu determine the best mirror server.

Choose a Download Server

2) Type this command in the terminal.

sudo apt-get update && sudo apt-get upgrade or edit Update Manager settings (try this first if you already configured Update Manager).

Launch Update Manager and try again installing the update.

Login/Register to Answer

Related Questions