This software requires GDI +.

Asked By 10 points N/A Posted on -
qa-featured

Hi,

I received an error message while installing Windows Defender on Windows 2000 machines. It demanded GDI+. The screenshot of the error message is as below. Have you any idea of the error message? Please help me to solve the issue.

Thanks in advance.

Windows Defender Installer Information This software requires GDI+. Please load the Windows 2000 Security Software PreRequsite Pack.

Windows Defender Installer Information

This software requires GDI+. Please load the Windows 2000 Security Software PreRequsite Pack.

SHARE
Answered By 0 points N/A #135518

This software requires GDI +.

qa-featured

Hi,

There is no way you can install your Window Defender without GDI+. I recommend that you should uninstall your Window Defender and then Install GDI+. Click this link to download GDI+: http://www.microsoft.com/en-us/download/details.aspx?id=18909 You have to reinstall your Windows defender after you have installed the GDI+. GDI+ enables applications to use graphics and formatted text, this is because GDI+ interacts with drivers on behalf of applications, especially the applications that are based on the Microsoft Win32 API.

I hope I have helped you to solve your problem.

Login/Register to Answer

Related Questions