The software change error message

Asked By 20 points N/A Posted on -
qa-featured

Hello everyone,

I am using the ConfigMgr 2012 RC2 for a long time now.

I was trying to deploy an App-V package while working on this software but was not successful.

I tried it thrice but all the time I tried, a message appeared which is shown below:

Software Center

Unable to make changes to your software

There was a problem applying changes to the software. You

can try again. Or, if the problem continues, the information

that is shown in the following section can assist your help

desk in troubleshooting.

Click OK to return to Software Center.

More information

The software change returned error code 0x87D01281

(-2016406911).

                                                         OK

Has anyone encountered this kind of an error? Have you found a solution? I hope so that somebody has the answer to my question in the community.

Looking forward to your replies,

Regards,

Edison

SHARE
Answered By 0 points N/A #155667

The software change error message

qa-featured

Hallo Deborah,

Try the following basics and see if they will help resolve the issue:

  • Go to the task manager and end all processes related to ConfigMgr 2012 RC2.
  • After that restart your computer and the start ConfigMgr 2012 RC2 and see if it will work.
  • Try running CCleaner to remove all registry problems on your computer, for they may be the ones causing the issue that you are getting right now.

If you try the above the workarounds and they do not work, you will need to do try the following:

  • Back up your data and then reinstalling the Operating System after that.
  • I would recommend reformatting and then doing a clean install.

Regards,

Carl

 

Login/Register to Answer

Related Questions