No of visitors who read this post: 635
Type: Question
Author: Chezholly
No votes yet

I have a Snom 300 phone working off Orange (France Telecom) Livebox router. We have dial tone. Our it administrator in the US thinks the audio packets are not getting through the firewall, and maybe the settings from our home VoIP phone are conflicting. We need help in setting up these configurations on the Livebox. VoIP ports of 5060 (UDP) RTP range (15000-15511) must be mapped through firewall and remote phone usage ports 2088 (UDP) and 8081 (TCP) must also be mapped through the firewall. If the other firewall is SIP-aware we need to disable this feature so it works with the basic port forwarding.

Any assistance is greatly appreciated. 

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 71273

Well, it seems to be a rather complicated matter and it should have been handled by the company itself as they know the configuration much better from an ordinary person.

  1. Well start from the beginning by resetting the router to its factory defaults.
  2. Now define the port numbers on which you want to allow the VoIP features.
  3. Similarly allow other ports which you need to use.
  4. Once done, see if they are being allocated a specific name. Sometimes the router names them the same so it gets messy.
  5. After that save the settings and restart the router. It will probably solve the issue from your end.
  6. If you still have the error or the problem, better contact the customer support.