Compatibility issue with Silverstripe and Firewall

Asked By 40 points N/A Posted on -
qa-featured

Hi!
My client has installed a hardware solution firewall – NETASQ U250. Since then, he has problems with using Silverstripe CMS.
My first brief investigation indicate:

    No problems on some computers
    On other computers, after logging in and expanding blog-holder in site tree, page doesn't show up
    The revolving icon showing loading of blog entry keeps on animating
    No content is shown.
    Computers have the same rights in firewall
    Both are standard user accounts.

Has anyone come across such incompatibility with firewall (it has been installed in order to limit the websites that can be accessed from clients' network). Should I provide more information on O/S used ?
Kind regards,
Stephen Jackson.

SHARE
Answered By 0 points N/A #95564

Compatibility issue with Silverstripe and Firewall

qa-featured

I have read your question and I think I should try to answer this question.As you said after logging in to other computers, page does not show only a revolving icon is shown it happens sometimes.

To solve the problem you need to work on the XHR request to check  that whether  the request is taking so much time to load or if you are still getting errors you can navigate or check the reply  from the ajax request in most of the web browsers XHR console tools (network tools in web kit). Now from there you can reset all the settings that are causing the actual problems

Hope my solution will help you to get rid of this problem early.

Login/Register to Answer

Related Questions