SightMax 6.0 optionally uses Microsoft SQL Server 2005 Error

Asked By 30 points N/A Posted on -
qa-featured

Today I was trying to install SQL Server 2005 in my system but it is generating an error for me.

Error appears for installation of SightMax 6.0 and I click on Yes, but this message box appears again. 

Can anyone tell me how I can complete this process and also tell me if I can install SightMax manually, so that I can install SQL server 2005.

      

SightMax 6.0

SightMax 6.0 optionally uses Microsoft SQL Server 2005 Express SP2 (X86 & X64Wow). Would you like to install it now?

Yes                  No

SHARE
Answered By 565010 points N/A #95803

SightMax 6.0 optionally uses Microsoft SQL Server 2005 Error

qa-featured

Maybe you still lack support application that needs to be installed first before installing SightMax 6.0. To give the full background of the application, here are its system requirements:

Installable server requirements

  • Windows 2003 Server Family, Windows 2008 Server Family
  • Pentium 2 GHz or higher processor
  • Internet Information Services (IIS) 6.0 or higher
  • Microsoft .NET Framework 3.5 Service Pack 1
  • Microsoft SQL Server 2005, Microsoft SQL Server 2008 Express or Standard
  • Windows Communication Foundation (WCF) activation if using Internet Information Services (IIS) 7.0 for HTTP and non-HTTP activation
  • 2 GB RAM or higher recommended

Operator side – Operator GUI

  • Windows 2003, Windows 2008 R2, Windows XP, Windows Vista all editions, Windows 7 all editions
  • Pentium 2 GHz or higher processor
  • Microsoft .NET Framework 3.5 Service Pack 1
  • 1 GB RAM or higher recommended

Check the above system specifications for SightMax 6.0. Try to figure out if you are missing some required support applications. If you have an outdated version of the applications above, just download the latest version and replace what is installed on your computer.

Login/Register to Answer

Related Questions