Show an error on QuickBooks Installer

Asked By 0 points N/A Posted on -
qa-featured

While installing .Net 4.0. The QuickBooks 2012 installing process of the QuickBooks Installer shows the following error. Several more installs error will occur and then the install will then fail. Why has this happened?

 

 

 

 

 

 

 

 

 

Error:

The microsoft.Net Framework version v1.1 4322 or later must be installed before this package can be installed.

  

SHARE
Answered By 0 points N/A #138496

Show an error on QuickBooks Installer

qa-featured

Hi,

You're using Windows 2007? The solution is applicable to Windows OS that is not Intuit. Here are some solutions that you can apply. 

1. Close all open program.

2. See if Microsoft .NET Framework 4.0 is installed. Click window logo>Control Panel>start search field>double click program> see if .Net framework appear- let's repair, but If not we are going to install it. 

3. Repair Framework.

a. Start>Control Panel>Uninstall/Change.

b. Repair> next ( just follow the instruction in repair) if it works, you are finish. But if not, and the error continues while you are repairing, We need to uninstall the program. Go back to step 2 and 3 but uninstall and click next.

4. Install .NET framework either from CD or from the web.

a. CD – Insert the Quickbooks CD and close running program if it is open.

b. Right click logo> Explore.

c. Browse D:thirdpartyDotnet.4.0.

d. Double click Dotnetfx.40_full_86_x64.exe (just follow instruction).

If you want to install from the web(you must have internet connection).

5. Restart.

Login/Register to Answer

Related Questions