Restore the Show Desktop option in quick launch area

Asked By 200 points N/A Posted on -
qa-featured

Hi Guys,

A problem with my Vista computer just arose. The Show Desktop option to me is very in use and to my surprise, I cannot find it in my quick launch area. I have tried to right click the desktop to check if there is an add to quick launch option that is available just like in any other application, but there is none.

As of the moment, I am currently using the right click task bar, then click on Show Desktop. It also does the work. But, believe me, nothing is easier more than just clicking on the Show Desktop icon in the quick launch area.

I posted this question here as I am very much confident that you guys can be able to provide a solution on how to get my Show Desktop icon in my quick launch area.

Best,

Tim.

SHARE
Best Answer by sunny797
Best Answer
Best Answer
Answered By 0 points N/A #126385

Restore the Show Desktop option in quick launch area

qa-featured

You can follow the following steps to restore the show desktop in vista quick launch:

  1. Click on Computer from the Start menu:
  2. In the address bar type C:UsersDefaultAppDataRoamingMicrosoftInternet ExplorerQuick Launch
  3. The folder that opens up will have-

    • Show Desktop
    • Switch Between Windows
  4. Right-click on the “Show Desktop” file and from the menu choose Copy.
  5. Now navigate your address bar to C:User.
  6. If you are the only user on this computer, one folder will be Default, one Public, and the other with your logon name. Just open the folder with your logon name (Even if you have more folders) and then navigate to C:User [YOUR LOG ON NAME]AppDataRoamingMicrosoftInternet ExplorerQuick Launch
  7. Right-click on any blank space in that window, and choose Paste from the menu.
  8. “Show Desktop” at your Quick Launch bar should now be back.

Hope this helps!

Answered By 0 points N/A #126386

Restore the Show Desktop option in quick launch area

qa-featured

You can also recreate the icon with a little script, do the following operations:

  • Create on your desktop a new text file and open it with a text editor.
  • Type the following commands:
Script in txt

Save the file as Desktop.scf on your desktop, close your text editor. Now drag the file to the taskbar, you will see the “show desktop” icon again.

Hope it will help.

Login/Register to Answer

Related Questions