SharePoint site prompting for authentication

Asked By 0 points N/A Posted on -
qa-featured

When attempting to access a SharePoint site, it prompts for authentication.

I use internet explorer as my default web browser at work.

I have tried to reset the browser, didn’t help.

I would appreciate if someone can provide a fix for this problem.

Matt

SHARE
Answered By 0 points N/A #158364

SharePoint site prompting for authentication

qa-featured

Hello Matt

The problem might be that, the Custom Level Security settings for the Local intranet zone or trusted sites are set to prompt for username and password.

To set Internet Explorer to Automatic Logon:

  1. From the Tools menu, select Internet Options.
  2. Click the Security tab.
  3. Select Local Intranet.
  4. Click Custom Level.
  5. Under User Authentication, click Automatic Logon with current username and password.
  6. Click OK twice.
  7. Close all Internet Explorer sessions.
  8. Open a new Internet Explorer session and try again.

Repeat these steps for Trusted Sites as well.

Hope these steps would resolve the problem.

Arseno

Login/Register to Answer

Related Questions