Setup capture tool in Wise 8.0 got failed while taking setup capture

Asked By 60 points N/A Posted on -
qa-featured

Hello everybody,

My Setup capture tool in Wise 8.0 got failed while taking a setup capture using windows 7.

The capture process terminates leading to “file in use” or “could not compress files”. (please see attached screenshot)

File In Use
 
The action can't be completed because the file is open in System
 
Close the file and try again.
 
UsrClass.datLOG1
Type: LOG1 File
Size: 173 KB
Date modification: 5/24/2012 2:06 PM
 
                          Try Again     Skip      Cancel
 
Do this for all current items (8 found)

Hope that somebody knows how to fix this. Are there other programs that are similar to capture tool in Wise 8.0?

Please help me fix it. 

SHARE
Answered By 562865 points N/A #138833

Setup capture tool in Wise 8.0 got failed while taking setup capture

qa-featured

If this is the first time this happened, try restarting your computer then try it again. See if you can now access the file specified in the dialog box for compressing after rebooting your system. If still nothing happened, it would only mean that the file is really in use by the system and can not be accessed obviously by the user.

If this is the case, try copying the file on a different location instead and then restart what you are doing. If copying the file is also not permitted, try restarting your computer to Safe Mode.

After doing this, make a copy of the file on a different directory then restart your computer again normally. After booting Windows, restart the task again then point the program to the location of the copy you created.

You may also try checking your computer for any possible errors. Use a disk utility application to check the system.

Login/Register to Answer

Related Questions