Server Error in ‘/’ Application on Signing in to Online Software

Asked By 0 points N/A Posted on -
qa-featured

Hi,

Here is my question related to our online official software. I am a properly assigned user of the software with an assigned account and software. However all my attempts to sign in end up with this page on the display. Some of the other users have also been facing the same problem. Want to know the reason and the remedy to this error.

Kind Regards,

Shahid Bhatty

Error:

Server Error in '/' Application. A network-related or instance-specific error occurred while establishing a connection to

SQL Server.

The server was not found or was not accessible. Verify that the instance name is correct and that SQL

Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 – Could

not open a connection to SQL Server)

Description: An unhandled exception has occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System Data.SqlClient.SqlException: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The Server was not accessible. Verify that the instance name is correct and that SQL server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 – Could not open a connection to SQL Server)

Source Error:

An unhandled exception was generated during the execution of the current wen request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

SHARE
Answered By 0 points N/A #124404

Server Error in ‘/’ Application on Signing in to Online Software

qa-featured

Hi Shahid,

You may need to check a few things to resolve this issue.

  • Check if the SQL server is up and running. To check, go to Start > All Programs > Microsoft SQL Server > Configuration Tools > SQL Server Configuration Manager > SQL Server Services and make sure service status is saying Running.
  • Make sure that the TCP/IP Settings on the SQL Server Configuration is enabled. To check, go to Start > All Programs > Microsoft SQL Server > Configuration Tools > SQL Server Configuration Manager > Select TCP/IP > Right click and choose Enable.
  • Make sure that port in Windows Firewall is open. To check, go to Start > Control Panel > Windows Firewall > Change Settings > Exceptions > Add Port > Set settings to: Name -SQL; Port Number: 1433; Protocol: Select TCP.

Aristono

Login/Register to Answer

Related Questions