Server Authentication failed using gmail

Asked By 50 points N/A Posted on -

Hi expert friends,

At work, I need this in the computer to interact with the client. Therefore, I tried to download the Psi in the computer and I install it without any problem. I am almost to the end of setup, in the end I got an error message. I am confused with the error message, what I have to click now. How will I setup the new account? Help please. Thanks.

Server Authentication

The certificate failed the authenticity test.

Reason: The hostname does not match the one the certificate was issued to

Continue Details Cancel

Answered By 0 points N/A #188272

Server Authentication failed using gmail


First Download PSI, then configure it:

Open Psi and Click its symbol in the bottom-left corner, and select Account Setup.

In the Psi: Jabber Accounts window, click Add.

Enter a name for your account in the Name field.

Checkbox next to Register new account should not be selected.

Click Add.

In the ID field,  enter  full email ID.

If you're a Google Apps user, enter your full email address ( [email protected]). Select the Connection tab.

Select all except 'Probe legacy SSL port'

In Host field, enter

In the Port field, enter 5223 .

In the Encrypt connection drop-down menu, choose Legacy SSL

Select Save

Login/Register to Answer

Related Questions