Serious Error on launching Audio Suite

Asked By 0 points N/A Posted on -
qa-featured

I had an error when launching Real Time Audio Suite 4.20.3. I have had this error since migrating to Windows Vista Business Edition 32-bit OS. When I restarted the program, it just keeps looping on the same message. After this error, I am also having an unfamiliar error which I never had even before. The error says “DAE interface not available (stubbed).” How can I fix this? Do I need to re-install Audio Suite? Help please.

Exception: A serious error has occurred!

Avid Media Composer

Exception: A serious error has occurred!

It is recommended that you restart the application immediately.

SHARE
Best Answer by moumita_85
Best Answer
Best Answer
Answered By 0 points N/A #103740

Serious Error on launching Audio Suite

qa-featured

Hello Amy,

The best possible measures are as follows: Solution for "Exception: A serious error has occurred ! …. " : It is having problems with the linked AMA Files (Short Titles), which causes the whole sequence, And the bin and your project become unusable. Remove the Title from the timeline and import them instead of linking to them. Solution for "DAE interface not available (stubbed)." :

Please follow these steps to insure a proper uninstall/install: Uninstall all Avid software from Add/Remove Programs (this includes all ancillary applications like Filmscribe and EDL Manager etc.). Uninstall the Avid DIO Runtime from Add/Remove Programs. Uninstall the Digidesign 7.1 drivers from Add/Remove Programs.

Backup Avid Projects and Avid Attic and the delete the Avid folder in C:Program Files. Delete the C:ProgramFilesCommon FilesDigidesign directory. Delete the corresponding registry HKEYLOCAL MACHINESoftware keys – Please keep in mind that you could damage your system installation when doing something wrong in the registry! Restart the CPU. Install the older version of Avid software – do NOT install Pro Tools – the conflict lies with older versions of Pro Tools dlls and MCA drivers.

After restarting the CPU if you have DNA hardware it will prompt you to install the DNA driver. Since Windows by default will install the latest driver found on the system if you select to have Windows automatically find the driver and install it you will install the incorrect driver. So when prompted select the option to choose from a list and select the correct driver for the version of the Avid Editor you're installing.

Answered By 0 points N/A #103741

Serious Error on launching Audio Suite

qa-featured

Try re-installing the audio suite. While uninstalling ensures that you remove all ancillary applications like Filmscribe. Also uninstall the Avid DIO Runtime and the Digidesign drivers. Delete the Avid folder in C:Program Files, but back up all your projects before doing this. Delete the C:ProramFilesCommon FilesDigidesign directory. Delete the corresponding registry HKEYLOCAL MACHINESoftware keys. You might want to back up your registry before you do this. Now restart your computer and install the software again WITHOUT installing Pro Tools.

Login/Register to Answer

Related Questions