Sent Email not in Sent Folder in Outlook 2010

Asked By 0 points N/A Posted on -
qa-featured

I have rechecked all the configuration settings in Outlook 2010 and it seems normal. The problem is after sending the email it is not shown in the sent folder. The email is received by the recipient so mail was sent successfully. I have the same problem with the inbox folder. Can anybody help me please?

SHARE
Best Answer by Clair griffin
Best Answer
Best Answer
Answered By 0 points N/A #100944

Sent Email not in Sent Folder in Outlook 2010

qa-featured

Hello!

Take a look at your email options. Go to Tools > Options > Preferences > Email Options. Check if the “Save copies of messages in Sent Items folder” is checked under the Message Handling. If not, the Sent Items folder will not be able to keep a copy of any of the sent messages.

Now, you just have to check the box to enable the sent items folder to save a copy of your sent messages. Take note that in POP3 email account and IMAP email account, the sent messages appear in the Sent items folder under the Personal Folders.

Answered By 0 points N/A #100945

Sent Email not in Sent Folder in Outlook 2010

qa-featured

For solving this issue at first you need to take a look on your email options on outlook. After that click on the tools and then select options. Now click on the "E-mail Options".  Then put a check mark on "Save copies of messages in Sent Items folder" check box. After that you will be able to save your emails on sent items.

Thanks

Login/Register to Answer

Related Questions