Selecting appropriate options in Coffee Cup Photo Gallery

Asked By 20 points N/A Posted on -
qa-featured

Hi Experts

I tried installing Coffee Cup Gallery, it gave me error with the script.

Can anyone me help in selecting the appropriate options  to install Coffee Cup Photo Gallery?

Script Error
An error has occurred in the script on this page.
Line: 8
Char: 4978
Error: Library not registered.
Code: 0
URL: file:///C:/Program%20Files%20(x86)/CofeeCup%20Software/CofeeCup%20Photo%20Gallery/Themes/
Themes/swfobject.js
Do you want to continue running scripts on this page?
 
Hoping for a solution.
SHARE
Best Answer by Sharath Reddy
Answered By 0 points N/A #107651

Selecting appropriate options in Coffee Cup Photo Gallery

qa-featured

You are not watching this post, Click to start watching

Best Answer
Best Answer
Answered By 553075 points N/A #107652

Selecting appropriate options in Coffee Cup Photo Gallery

qa-featured

If this is what happened after installing the software, it’s possible that you might have installed an older version which is not compatible with your operating system. If you have downloaded the software from the web, visit the website again where you downloaded your version then check its system requirements there. I’m sure this will answer your problem.

Since you are having a problem with your newly installed software and since I suspect that it is an old version, try upgrading it to CoffeeCup Photo Gallery 6.0 which you can download from CoffeeCup | Photo Gallery 6.0. This version was recently released on June 20, 2012 and supports Windows XP, Windows Vista, Windows 7, and Windows 8. This version is priced at $39 but you can get it as a free trial version.

Share your photos with the world.

Login/Register to Answer

Related Questions