Screen saver during enjoying movie

Asked By 7060 points N/A Posted on -
qa-featured

When I am enjoying movie using VLC media player, after some times the screen saver begins automatically.

Though movie is running. When i make moving of mouse it be ok.

Please can you make a solution?

I am using XP

SHARE
Best Answer by techsavvy777
Best Answer
Best Answer
Answered By 0 points N/A #79423

Screen saver during enjoying movie

qa-featured

If you are using windows XP follow these instructions to disable the screen saver.

1. Click start on the bottom left of Windows XP. Click the run button.

2. Enter the program Regedit and click ok

3. In the Regedit editor navigate to HKEY_USERS.DEFAULTControl PanelDesktop

4. Search "screensaveactive"

5. Finally change the value to zero

You can also search for “Scrnsave.exe” and change the login.scr information. Delete the value and it will completely disable the screensaver.

If you want to put the screensaver back on, just follow the instructions again but place a value of 1. All this should solve your problem.

Answered By 0 points N/A #79424

Screen saver during enjoying movie

qa-featured

Hello!

Follow these steps to avoid interruptions while enjoying your movie:

Click start, then click control panel. Switch to classic view, then double click display. Click the screen saver tab, then choose 'None' in the drop down for the Screen saver.

Regards

Answered By 0 points N/A #79425

Screen saver during enjoying movie

qa-featured

Note: You could always disable your Screen saver w/o altering your Registry Files

To disable the ScreenSaver Do the FF:

Right click on your Desktop

Select Properties

Select the Screen saver tab

Under the Screen Saver tab Locate the Screen saver dropdown box

Select None

Click apply or OK

You just Successfully disabled your ScreenSaver from popping up

Now get a popcorn and watch the movie without any interruptions

Regards.

Answered By 0 points N/A #196082

Screen saver during enjoying movie

qa-featured

Hi dear,

It seems that you are using an old version of VLC Media Player.

On the older versions, there are no screen saver settings, so you have to disable your screen saver, but if you want to turn on the screen saver, then use VLC Media Player version 3.2.1.

You can download it from this link.

Thanks.

 

Login/Register to Answer

Related Questions