Saving password message in Internet Explorer

Asked By 10 points N/A Posted on -
qa-featured

Dear All,

When I log into any site with my username and password, a message comes to the bottom of my Internet Explorer asking for password saving.

Password

Remmeber the password

Do you want Internet Explorer to remember the password for facebook.com? Why am I seeing this? Yes No

Then I press “No” and the message goes away. I want Internet Explorer not to show this message again for any site.

How can I stop that?

SHARE
Best Answer by Mahons Pedro
Answered By 0 points N/A #121440

Saving password message in Internet Explorer

qa-featured

Auto Complete is a feature of Internet Explorer (and other browsers as well). It completes the forms for you by remembering certain information from you such as your password. In order to avoid your problem with saving passwords, just follow these simple steps:

  • From the Internet options icon on the upper right corner of your screen, select Internet Options.
Internet options Settings
  • Go to the Content tab and click on Settings under AutoComplete as illustrated.
Settings under AutoComplete as illustrated
  •  Uncheck User names and passwords on form box in order to avoid IE asking you again to save your password. Click Ok.
User name and Password

I hope this helps!

Best Answer
Best Answer
Answered By 0 points N/A #195448

Saving password message in Internet Explorer

qa-featured

Hello Dear,

This is the best utility in Internet Explorer. Whenever you login to any website, it will offer to save your password. It will save your all passwords for a long time, until you delete them manually.

If you forget your password, then you can use it to retrieve your password. I recommend you to use this option if you are the only user of your computer. If you have more than one user, you can ignore it.

If you want to permanently disable this option, please type "inetcpl.Cpl" into RUN, and then click OK. This will open internet options.

Choose content. It will open this window.

Internet Options Contents

Click on Autocomplete settings, and the in new window uncheck User Name and Password in the form.

I hope this helps a lot.

Thanks.

 

Login/Register to Answer

Related Questions