Samsung kies clr error 80004005

Asked By 7060 points N/A Posted on -
qa-featured

Samsung kies clr error 80004005 keeps coming up when i try on kies to update firmware on galaxy ace phone , help please

SHARE
Best Answer by Edmund Joseph
Answered By 0 points N/A #83900

Samsung kies clr error 80004005

qa-featured

For those of you experiencing the 80004005 error, we continue to recommend your backup to restore and try reinstalling the update. We can not recommend the adoption of alternative approaches to updating your phone as they are untested and may have unintended consequences.

Best Answer
Best Answer
Answered By 0 points N/A #83901

Samsung kies clr error 80004005

qa-featured

 

Hi there user:

This is a problem of your windows system while you are starting it up. It has something to do with the usual incompatibility problem. Download the newest .net Framework. Make a back-up and then uninstall.

Now install the latest one and see if there’s still a problem.

I hope this could help you. Feel free to post again your questions.

Thanks,

Answered By 562865 points N/A #83902

Samsung kies clr error 80004005

qa-featured

Make sure first your operating system is supported. Samsung Kies is now available in 2 variations: the standard Kies and the new Kies 3. For the standard Samsung Kies client, it supports Windows XP, Windows Vista, Windows 7, and Windows 8. Before installing, you must install first Microsoft .NET Framework 3.5 Service Pack 1 or higher.

Your Windows Media Player should also be at least version 10 or higher. If you want to use the new Samsung Kies 3, you must be running Windows XP Service Pack 3, Windows Vista, Windows 7, and Windows 8. If you are running Windows XP, you must have Windows Media Player 11 or higher.

For Windows 7, Windows 8 N, and Windows 8 KN, Samsung Kies 3 requires Windows Media Feature Pack. For Windows 7 users, you can select your download from Media Feature Pack for Windows 7. If you are running Windows 8, you can get your download from Media Feature Pack for Windows 8.

It is also available in Mac OS X and requires Mac OS X 10.5 Leopard and higher. If you already installed the required components, try downloading and installing Samsung Kies again from Samsung Kies for Windows and Mac.

Login/Register to Answer

Related Questions