Salesforce configuration problem with Riva Software

Asked By 50 points N/A Posted on -
qa-featured

I wanted to try out CRM applications and software at Salesforce so I signed up for a trial account. I needed to install Riva software for the Salesforce application. I successfully connected the Riva software with our Exchange server through an Admin account. However, I am running into problems configuring Salesforce using the trial account I set up.

The following error comes up while configuring it: The remote server returned an error: (407) Proxy Authentication Required. I tried un-checking the “Use Proxy Server checkbox” from internet explorer tools and get the following error message: Unable to connect to the remote server.

I wonder why I get these error messages when I have no trouble logging in to my trial Salesforce account from internet explorer. There is a choice between the Sandbox or Production environment in the Riva connection wizard of the Riva software but no matter what I choose, I still get the errors. I would really appreciate your help.

SHARE
Answered By 0 points N/A #106354

Salesforce configuration problem with Riva Software

qa-featured

I guess that error is being caused by a problem with your internet connection. It is most probable that your computer is running on a slow internet connection speed and therefore the application is unable to access and connect to the remote server. If you are using broadband internet connection, you will need to check the signal strength is good enough to be able to connect to the remote server. Ping and check for the status of the internet connection speed as follows.

  • Go to the command line and then type: ping www.google.co.ke and then press Enter.
  • In case there is a timeout then you will know that there is a problem in the internet connection and there troubleshoot the problem.

-Richard Gabriel

 

Login/Register to Answer

Related Questions