Safari community toolbar error pls help!

Asked By 0 points N/A Posted on -
qa-featured

I have just updated Safari to the latest version yesterday and since then I keep on getting an error

"We're sorry but the version of Safari you are using does not support community toolbar."

Can this error be removed and how? Does anybody know how to fix this? Please help! Thank you.

SHARE
Answered By 0 points N/A #108536

Safari community toolbar error pls help!

qa-featured

So from what I can tell the “Community Toolbar” is from Avenue. It seems you get this concept if you set up it, or a wide range of other tool bars that are editions of it with different brands, and then removed it by removing only one element and not the relax.
One remedy I see is to set up it again, and then use its remove function to remove it effectively.
Firstly, try looking in /Library/Application Support/ for a Conduit folder. Go in both the master /Library/Application Support/ and your user /Library/Application Support/. Get rid of that Conduit folder. See if it performs.

Login/Register to Answer

Related Questions