Running Ubuntu on virtual pc 7???

Asked By 0 points N/A Posted on -
qa-featured

Hello all, I have been trying to install Ubuntu on Virtual pc 7 but When I launch the installation of Ubuntu I get this error message :

 Error:

An unrecoverable processor error has been encountered. The virtual machine will reset now

Knowing my computer configuration is :

RAM=2GO , Hard disk =320GO , Video card=ATI mobility radeon X300 128mb

And the virtual configuration I set was : 1 GO Ram and 100 GO Disk.

Would you help me please  to fix this ?

SHARE
Best Answer by Patrick b
Answered By 0 points N/A #122838

Running Ubuntu on virtual pc 7???

qa-featured

When you see the error which "An unrecoverable processor error has encounter" in the virtual machine.It mean that you done something wrong that caused your physical machine crash.If you have install any thing in virtual machine please check. that will have problem which causes virtual machine to crash. you have to uninstall all your newly install program. and update the virtual machine operating system.

Best Answer
Best Answer
Answered By 0 points N/A #122839

Running Ubuntu on virtual pc 7???

qa-featured
  • Although you mentioned you were installing Ubuntu, your screenshot was for Fedora 9 so I am going to answer for Fedora 9.
  • This is actually a known problem with Microsoft Virtual PC 2007 when it comes to installing Fedora 9 as a guest operating system.

While installing Fedora 9:

  1. While on the main boot screen (Welcome to Fedora 9!), press [Tab] to be able to edit the boot options.  Append  "noreplace-paravirt" to the last line and press Enter.  Boot up will continue.  You can now begin installation of Linux.
  2. After you have installed Fedora 9:
  3. After the installation has completed, your system will reboot.  While rebooting, press any key followed by "a".  Append "noreplace-paravirt" to the last line and press ENTER to continue booting.  Your PC will boot up because the error will not be there.
  4. You have to edit /etc/grub.conf file so you don't have to append "noreplace-paravirt" every time you boot up your Linux guest.  To edit, append "noreplace-paravirt" to the end of the line that looks similar to this: kernel /vmlinuz-2.6.25.3-18.fc9.i686 or root=dev/VolGroup00/LogVol00 rhgb quiet
Answered By 55 points N/A #122840

Running Ubuntu on virtual pc 7???

qa-featured

Hello Adam2,

There is another Techyv's thread which is addressed your problem. Check out this page and get more idea to resolve this issue.

The virtual machine will reset now

Login/Register to Answer

Related Questions