Rules Error encountered when loading presets in Outpost Firewall Pro

Asked By 0 points N/A Posted on -
qa-featured

Hello Experts,

I encounter the rules error shown in the following screenshot while attempting to load the presets. Can someone help me to identify to which preset (or rule) this error pertains to? The error box does not indicate which application this rule is connected with. I tried recreating the whole rule. Here is what I did: I deleted the whole global rule and then attempted to produce it again. But it did not help. I am wondering if this error has anything to do with the formatting of my preset.lst file. I am awaiting your response to resolve this issue. Thanking you

Line 0: Invalid Host Address specified (RemoteHost: 192.168.0.1,)

Line 0L Invalid token specified (DenyIt)

Cannot add rule TCP Coverage Rule because it is incomplete

Line 0: Invalid token specified (DenyIt)

Cannot add rule UDP Coverage Rule because it is incomplete

SHARE
Answered By 553085 points N/A #179753

Rules Error encountered when loading presets in Outpost Firewall Pro

qa-featured

If you are just trying to load a preset that comes with the application and not a self-created or customized preset then there should be no problem. The preset option or configuration that is normally available in the program is or are configured to run without problems on computers supported by the application.

If you are using an old version, download the latest version from Outpost Firewall Pro 9.1. It supports Windows Server 2003 Service Pack 1 and up, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows XP Service Pack 2 and up, Windows Vista, Windows 7, Windows 8, and Windows 8.1 both x86 and x64.

The download has a free 30-day trial period so there’s no problem testing the application. If you have other firewalls installed on your computer, make sure to uninstall them because it will create system conflict and will eventually result to errors. To make sure you properly install the latest version, don’t run the installer if the old version is still installed on the computer.

Uninstall the old version first, restart your computer, and install the latest version. Although there is really no problem running the installer even if the old version is still installed, this is only to avoid further complications to the system and to make sure no other firewall is running on the computer before the installation. Once the latest version is installed, try loading the preset again.

Login/Register to Answer

Related Questions