The router was never installed with the software

Asked By 0 points N/A Posted on -
qa-featured

Just recently, we had a constant power outage which caused all my wireless devices to lose the internet connection. The router was never installed with the software that came with it nor installed via CD. It was setup by geek squad and I don't have the password. What is the quickest thing I can do to make the wireless work again? I need my laptop up and running in the next 24 hours. Please help.
 

SHARE
Best Answer by Daniel_Parker55
Best Answer
Best Answer
Answered By 0 points N/A #84060

The router was never installed with the software

qa-featured

You have major problem with your router if don't know the password. If you could not retrieve the password for the ones who set it up. Then you might want to reset the router once again and then configure it once you have already do so. Try using the CD as it is much easy to understand and you can install with very smoothly. This is the most quickest way to solve your problem thus far. I don't think you can do much without the password.

You won't need any support once you have set t up, just follow the instruction shown on your monitor and then your router is up and running again.

Answered By 0 points N/A #84061

The router was never installed with the software

qa-featured

HI,

You have not mentioned the name and model of your router. It would be a little easy to diagnose the problem if I know about it.

However you can try the following solution:

1. Hard Reset Your Router, i. e by pressing Reset button up to 20 seconds.

2. If you are using a TP-Link or D-Link N series router that at first it will try to connect to your ADSL modem without any prior settings just by sensing the network topology. But that is not a good way to start.

3. Log-in to your router by connecting a Roll over cable to the console of your router and Laptop or PC. Or if your router do not have a console port in your router then connect it to any ethernet Lan Port.

4. Try to open the following ip address 198.168.1.1 or 192.168.10.1, often many vendors use these IP addresses by default. And as you have Hard reset the router, it have loaded the factory defaults. Username and password can be admin both.

5. Do your required IP settings when logged in.

Enjoy,

Bob

Answered By 0 points N/A #84062

The router was never installed with the software

qa-featured

The fastest solution to your problem is that you go to the support page of the brand of your router. Surely the makers of your router has selected and stated solution to your problem. I will suggest you to contact their customer support and ask for help.

Login/Register to Answer

Related Questions