Router unable to see NAS Server

Asked By 0 points N/A Posted on -
qa-featured

Hi all, I am facing some problems right now. Our building is splitting in to two parts which have their own routers on both parts. The IP address of the first router is 192.168.9.255 and the second router is 192.168.11.255. Our NAS (Network-Attached Storage) server is running under Windows 2003 server hooked into the second router with IP address 192.168.11.21. All systems that are connected to the second router, are able to see NAS server and transfer with it even if the OS is Vista, X or Linux. But the Windows Vista computer hooked to the first router cannot see the NAS Server. Linux and X systems can see and transmit the NAS server. Also, the pinging is doing properly from the Vista system. I don’t have any idea why this is happening. Internet is working properly in all systems including the Vista systems. Please help me to get out of this problem. Thanks in advance for all the supports.

SHARE
Best Answer by Mathew Stone
Best Answer
Best Answer
Answered By 0 points N/A #116234

Router unable to see NAS Server

qa-featured

That is possible problem with the home group and the workgroup settings that you are using on the computers that are using the windows XP operating system. If the ping command can work properly on them then it means that they can communicate with the routers, and therefore you will need to check the home group and work group settings on those computers as follows:

  • On your computer, click on start.
  • And then locate My Computer and right click on it.
  • Choose system properties.
  • In the window that will open, check the home group and the workgroup settings.
  • If they are not the same as the ones on other computers, you will need to change them and then restart the routers and the computers too.

-Mathew Stone

 

Answered By 0 points N/A #116235

Router unable to see NAS Server

qa-featured

Hello Rein, I have read the issue concerning your router’s inability to see the NAS SERVER. Check your Home Network if the IP address is the same on NAS SERVER. You can do this solution through connecting directly to the NAS SERVER to the computer, windows will auto detect then select the NAS server , Manage, Network, on the left side go to LAN and select the static IP address. You can change your IP address from local network then save the settings. Check the router settings and put the same static IP address and save. You can see the NAS SERVER after this.

Answered By 0 points N/A #116237

Router unable to see NAS Server

qa-featured

 

I checked out to confirm the similarities in the homegroup and workgroup settings. I also made sure to change the IP address so that it’ll be the same with the router settings. Because of that, the NAS server is now visible. Thanks!

Login/Register to Answer

Related Questions