Requires installation on untrusted packages

Asked By 40 points N/A Posted on -
qa-featured

Hi there,

I am facing peculiar error while using Ubuntu.Today while an attempt to use the Update Manager, the system displayed a number of available updates.However on click on Install Update I got the following error.

 
Requires installation on untrusted packages The action would require the installation of packages from not authenticated sources
 
"Requires installation on untrusted packages
The action would require the installation of packages from not authenticated sources"
 
Any wise thoughts?
SHARE
Answered By 0 points N/A #147107

Requires installation on untrusted packages

qa-featured

Click the “Check” button resolve this issue first change download Server to another server. As shown in below image.

Sarting Update Manager

Click the “Check” button on the “Update Manger” window by clicking “Select Best Server” button to have Ubuntu. When you get back to the “Update Manger” window click the “Check” button to reload a list of packages.
on the “Update Manger” window by clicking “Select Best Server” button to have Ubuntu. When you get back to the “Update Manger” window click the “Check” button to reload a list of packages.

Login/Register to Answer

Related Questions