Requirements of windows apache live log viewer for windows 8.

Asked By 30 points N/A Posted on -
qa-featured

Hello friends, I am new user of windows apache live log viewer. Currently i am running windows 8 but i desire to know the minimum requirements to use windows apache live log viewer in my os. I also heard that  the new version of windows apache log viewer which is beta version is available from March 2013 . Can this new version be installed in windows 8?  I need your suggestions.

SHARE
Answered By 10 points N/A #145380

Requirements of windows apache live log viewer for windows 8.

qa-featured

Hi Kylie Caseey,

Apache Log Viewer beta version is compatible with windows 8.

But please be guided that beta versions of software are subject for change.

It has added features such as "Added custom log format to start adding your custom format" and "Possibility to open multiple log files of the same format at once in the same view".

I suggest you wait for the next version but if you really want to install the beta version you can download it here.

I hope this will help you.

Login/Register to Answer

Related Questions