ReQall can’t recognize my Outlook 2010 Beta

Asked By 20 points N/A Posted on -
qa-featured

Hi, experts!

I just tried installing reQall for Outlook 1.2.0.Then, I got an error message saying that "no supported version of Outlook is installed (Outlook 2010 beta 32/64 bit, Outlook 2007…etc)"

But I have installed Outlook 2010 beta and it is up and running.

What's the problem? I have attached the dialog box that keeps appearing.

Please help.

Thanks.

Error:

No supported version of Outlook is installed

[Outlook 2010 beta (32/64 bit), Outlook 2007, 2003, 2002 or 2000] !"

OK

SHARE
Answered By 562865 points N/A #93250

ReQall can’t recognize my Outlook 2010 Beta

qa-featured

I think the problem is that your Microsoft Outlook 2010 is only a beta version. Maybe that is why reQall for Outlook does not recognize the version.

Try uninstalling Microsoft Outlook 2010 beta then install the full version of Microsoft Outlook 2010 and not the beta version. You may also try the other versions of Microsoft Outlook just like what is indicated in the error message.

For example, Microsoft Outlook 2007, Microsoft Outlook 2003, Microsoft Outlook 2002, and Microsoft Outlook 2000.

You may also try uninstalling Microsoft Outlook 2010 beta and then install it back to fix any corrupted files in the installation and to restore its settings back to default including some that you might have customized.

Login/Register to Answer

Related Questions