Rendering out a Quicktime movie preview gives an error message

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I have just received the following error message while I have just tried rendering out a Quicktime movie preview. I just started to resolve this problem through my textures and deleting the ones that are not being used and reconnecting media files but nothing happened in my favor. What should I do to get the solution to fix it immediately. Any help would be appreciated. Thanks in advance.

Rendering failed

CINEMA 4D Studio

Rendering failed!

There is at least one texture missing

SHARE
Best Answer by Murakami Wyatt
Answered By 0 points N/A #175462

Rendering out a Quicktime movie preview gives an error message

qa-featured
Go to the Edit menu then select Project Info. Under Project Info, click Textures then choose “Mark Missing Textures”
If you can find a file with an “X” mark, specify the file location that is should be included in the template. Or, if you cannot find the file, simply select or replace with another image.
Best Answer
Best Answer
Answered By 0 points N/A #175463

Rendering out a Quicktime movie preview gives an error message

qa-featured

Hi William J Leibowitz,

The file you are rendering with Quicktime movie preview might have been moved to another folder or destination, and that is why you are getting this error. You can do the following:

1. Check for the original files you have used in their original folders.

2. If files are missing, restore them to where they were originally saved.

3. Render your project in Perspective View so will have an idea which files are missing and need to be restored.

Hope this helps.

Murakami Wyatt

Login/Register to Answer

Related Questions