Removing tags from pictures in iPhoto

Asked By 310 points N/A Posted on -
qa-featured

Hello,

I recently bought a MacBook Pro. Whenever, I transfer my pictures from my digital camera to my MacBook, I always see the places tagged in the pictures.

I want to disable this feature. Can anyone tell me how to get this done? Thanks Techyv.

SHARE
Best Answer by Kurt01
Best Answer
Best Answer
Answered By 0 points N/A #88257

Removing tags from pictures in iPhoto

qa-featured

Hi Leonard,

If your camera has GPS facility, then this problem is bound to occur.  To overcome this problem you can follow these steps:

  •     Go to iPhoto preferences and choose the Advanced option in it.
  •     Then choose the Look up Places option and click on Never.

By default the option marked is "automatically", that facilitates tagging.

Please let me know if you want any further assistance.

Answered By 310 points N/A #88258

Removing tags from pictures in iPhoto

qa-featured

Thanks for the steps.

Can you help me with this small issue, of maintaining tags when posting pictures on say, Flickr.  Though I don't want them in my iPhoto album?

Answered By 0 points N/A #88260

Removing tags from pictures in iPhoto

qa-featured

There is a way to achieve this too.

Just follow these simple steps and you will get the intended result.

  1.     Go to iPhoto preferences and choose the Advanced option in it.
  2.     Click on the checkbox 'Include location information for published photos'.

To disable this option just deselect it.

Answered By 310 points N/A #88262

Removing tags from pictures in iPhoto

qa-featured

Thanks a lot.

All these options are working perfectly for me now.

Just another problem, that I am currently facing is, with importing of .jpg pictures. The picture is grayscale. I have even tried modifying the file name but nothing seems to be working.

Any help in this regard will be appreciated.

Answered By 0 points N/A #88263

Removing tags from pictures in iPhoto

qa-featured

The problem lies in the picture being in gray scale. To overcome this issue :

  1.     In preview go to the tools menu.
  2.     Under tools choose Profile option.
  3.     From here just change the profile color to RGB.

The picture quality remains unchanged and the problem is also solved.

Login/Register to Answer

Related Questions