Is there a remedy for virtual directory problems?

Asked By 0 points N/A Posted on -
qa-featured

I am using Umbraco site (4.7) for my content management system and placed it in a virtual directory under internet information service 6. The URL paths are not properly working though.

The internet information service 6 application which is the root directory of the site is not recognized. The alias of the virtual directory of “TheSite” is found in a directory named “TheSite” under inetpubs/wwwroot. This is our style sheet link reference:

 

All CSS and references do not work as a consequence. I know that 4.5.1 and remedy virtual directory problems but I still cannot get it to work. Please help.

SHARE
Answered By 0 points N/A #161594

Is there a remedy for virtual directory problems?

qa-featured

You will need to check and make sure that you have started the internet information service because if you have not then that is the reason why the problem is occurring.

Use the procedure below to do that:

  1. Click Start on your computer, and then click Control Panel.

  2. In case you are using Windows Vista or Windows Server 2008, you will need to click System and Maintenance, and then click Administrative Tools. But for Windows 7 or Windows Server 2008 R2, you will need to click System and Security, and then click Administrative Tools.

  3. Thereafter you will have to locate the Administrative Tools window, and there look for Internet Information Services (IIS) Manager and double click on it to start the service.

Richard Gabriel

Login/Register to Answer

Related Questions