Registry editing has been disabled by Administrator when running regedit

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I have a problem that really bothers me,

When I run "regedit" to execute, a message appears saying that "Registry editing has been disabled by your administrator"
It is the same for the task manager.

I already solved the problem, but the register closes itself after 2 or 3 seconds and the task manager also.
I tried all the solutions to remedy the problem but nothing since 1 week.
So I turn to you to help me solve the problem.

SHARE
Best Answer by salmangadi
Best Answer
Best Answer
Answered By 0 points N/A #79282

Registry editing has been disabled by Administrator when running regedit

qa-featured

Dear, this problem is mostly arise due to the virus, the possible ways to overcome from it are

> Reinstall your window copy and before installing any software in the new installed window install the fresh antivirus copy and try to catch the virus, mostly it is not found , but if you lucky you may find it.

> The other best but unfortunate method is to format all your drives and then the problem resolved till the virus come again.

> For Cure you should always install perfect antivirus software, as it can prevent it at that time rather than afterwards.

Hope this will sort out your problem.

Thanks

Answered By 0 points N/A #79283

Registry editing has been disabled by Administrator when running regedit

qa-featured

Hi there!

This error may occur if the setting for "Prevent access to registry editing tools" is enabled. You can disable this by following these steps:

1. Click on "Start" button.

2. Click on "Run" and type "gpedit.msc.

3. Go to "User Configuration", "System".

4. On the right side of the window, look for "Prevent access to registry editing tools" and double-click.

5. Tick on "Disable", click "Apply", and click "OK".

6. Re-start your computer.

Login/Register to Answer

Related Questions