Rebooting Exchange 2011 causes errors and clients unable to connect automatically

Asked By 10 points N/A Posted on -
qa-featured

We are currently running an Exchange 2010 server. We are considering moving our 2003 box users to 2010 and we also run Office Communicator. Recently, we rebooted our exchange 2010 server and since then, we have been running into errors. Our outlook clients are now unable to connect automatically as they are being asked for their passwords and they have to enter the correct passwords to connect. Unlike before, they can get connected automatically. I have set up my outlook in a way as to connect using my local area network. Problem is that Outlook is not activated anywhere and I don’t know where to start looking. Any idea that might help me is welcome.

SHARE
Best Answer by Chalk Talk
Best Answer
Best Answer
Answered By 0 points N/A #91194

Rebooting Exchange 2011 causes errors and clients unable to connect automatically

qa-featured

The following are the workarounds that you should try to solve that problem:

  1. You will need to try pinging the server via IP address and host name and see if both of them work fine.
  2. You will also need to try connecting the server via OWA and see if that works using the same machine name.
  3. The next thing that you will need to try to do is connecting to Exchange via HTTP, which enables Outlook to look anywhere, and see if it works.
  4. You will also need to try disabling Windows firewall on your computer and see if that resolves the problem, for it may be the one blocking the access settings.

-Chalk Talk

 

Answered By 0 points N/A #91196

Rebooting Exchange 2011 causes errors and clients unable to connect automatically

qa-featured

Hi Kate,

Usually, if outlook is not asking for user name and password when it opens up, that may mean that its connecting via Cache Mode. Using the cache mode, it takes Outlook to load even when not connected to the Exchange server. You may ask your users to check the cache exchange mode for them to not get the authentication prompt. To do this, you need to open outlook then go to Tools > Account Settings > Look for the Exchange Email Server account > click the box that says ‘Use cache exchange mode’ > click ok > click Finish. You may need to restart outlook afterwards.

Aristono

Login/Register to Answer

Related Questions