RealPlayer Browser Record Plugin is incompatible with fire fox 11.0

Asked By 10 points N/A Posted on -
qa-featured

Hello, I have installed latest Firefox browser with version 11.0.

After installation I am having some trouble with Add-ons. My RealPlayer Record plugin is not working.  In the add-on Manager a message is appearing with the text " RealPlayer Browser Record plugin is incompatible with fire fox 11.0"

Any one can help please?

SHARE
Answered By 567085 points N/A #100251

RealPlayer Browser Record Plugin is incompatible with fire fox 11.0

qa-featured

If your RealPlayer Browser Record plugin is incompatible with the latest version of Mozilla Firefox, then just disable it. It will never work even if you enable it.

Try visiting RealNetworks, the official web site of RealPlayer and check if they have a compatible plugin for Mozilla Firefox 11.0. But if you did not find any, you will have to keep the plugin disabled.

But if you really need to use RealPlayer Browser Record plugin, you have no choice but to install the older version of Mozilla Firefox that is compatible with this plugin.

Or, if you are not using the latest version of RealPlayer you may try upgrading it to the latest version. The plugin is usually a component of the player and it is automatically installed together with the player.

Login/Register to Answer

Related Questions