Quicktime image not showing in Chrome

Asked By 80 points N/A Posted on -
qa-featured

Hello to techyv people! In QuickTime, I used its button to append rooted QuickTime player and MP3 files.

Normally, it is working great when opening this in Internet Explorer and Mozilla Firefox but there is no option for autostart feature.

But when playing it in Google Chrome, the QuickTime image is not showing.

It presents a WMplayer and automatically starts the entire music file on the page.

What do you think is the problem?

Can anyone help?

SHARE
Best Answer by Predator
Best Answer
Best Answer
Answered By 0 points N/A #118081

Quicktime image not showing in Chrome

qa-featured

Hi,

Firstly you want to do this:-

1. Scan your computer for viruses and if font then delete them.

2. Scan your computer for spyware and if they found then delete them.

3. Run windows update and Found latest update for your computer and make it up to date.

You can do this:-

1. Download latest version of Google chrome and install it.

2. Download latest version of QuickTime and install it on your system.

3. Download latest version of Adobe flash player and install it on your system.

Restart your computer and let’s see that your Google with quick time player would work.

Answered By 0 points N/A #118083

Quicktime image not showing in Chrome

qa-featured

If the QuickTime image is showing properly in the internet explorer and the mozilla firefox browsers, but it does not show when you are using the Google chrome browser, then there is no doubt that the problem is with the browser. It seems like there are Google chrome settings that are preventing the quicktime image from loading and therefore you will need to check that and change the settings.

Use the procedure below to check for settings that may be preventing the quicktime image from loading:
Open your Google chrome browser.
In the top right corner of the browser, locate the settings icon and click it.
Choose options.
In the window that will open, change the settings accordingly where you might suspect they are not right.

Once you are done, save the changes and then close the browser. Open it and see if the problem is solved.

Regards
Thompson Locker

Login/Register to Answer

Related Questions