Project with UnityEditor getting an error

Asked By 0 points N/A Posted on -
qa-featured

When opening a project with UnityEditor am getting an error as shown below. I created this project on same machine with same version and am wondering what went wrong. Any suggestions?

New version of unity required.  Your project was created with a newer version of Unity. (Users/eringilman/Desktop/Roll-a-Ball). You should upgrade to the latest version of Unity. You risk data loss if you continue.

New version of unity required.

Your project was created with a newer version of Unity. (Users/eringilman/Desktop/Roll-a-Ball). You should upgrade to the latest version of Unity. You risk data loss if you continue.

SHARE
Answered By 0 points N/A #176326

Project with UnityEditor getting an error

qa-featured

Hi as you are working on Mac with unity editor .It is demanding an upgrade and update may lead to data loss .So Back up your project files and folders on different location. As unity editor you got upgrade it free of cost and try it free for 1 month then buy it if you like it .If you got a Pro version then you need to download and install the new version and you need to try on it .Now if it works fine then its alright else use the project files and folders & scripts also . See the Unity 4.2.2 Release Notes.

Login/Register to Answer

Related Questions