This program requires Windows NT version 6.1.7601 or later

Asked By 20 points N/A Posted on -
qa-featured

Hello Friends,

Have a look at the error message below. What does it mean? I received this error message while installing Screens Connect 2. I have no idea of the error message. If you have any idea of the error message, please help me to get a remedy of this issue.

Thanks in advance.

Windows NT Error

Error

This program requires Windows NT version 6.1.7601 or later.

 

SHARE
Best Answer by Isna Rasma
Answered By 0 points N/A #134342

This program requires Windows NT version 6.1.7601 or later

qa-featured

Hello Harvey,

While installing Screens Connect 2, For PC users Screen Connect requires OS X Snow Leopard 10.6.8 or some time later with 64 bit mode, I hope you are using Windows 7 because you did not mention your operating system well Screen Connect requires Window 7 SP1 with Net 4.0. You need to install SP1 to resolve this problem.

Best Answer
Best Answer
Answered By 0 points N/A #134343

This program requires Windows NT version 6.1.7601 or later

qa-featured

Hi Harvey, I believe I can be able to help you with that query.

The main probable cause of the problem is that the windows version you use may not be having all the necessary supported files for the program such as the .Net framework. Or perhaps the windows version of your computer is more advanced from the actual windows version that is required by the software or less advanced than that required.

You may just need to look for the windows NT software so that you can install to work with the program screens connect 2.

Microsoft windows Server

You can just look for it on the internet or rather install Windows 7 Service Pack 1 with .Net framework 4.0

install Windows 7 Service Pack 1 with .Net framework 4

Once you are able to install the Windows program, you can restart your computer and try running the software. It should be able to work.

I hope this solves your query.

Thanks.

Answered By 0 points N/A #134344

This program requires Windows NT version 6.1.7601 or later

qa-featured

Mr. Harvey,

There is an incompatibility issue between your system software and your application software. There are two main causes of this problem; first, the system cannot meet the minimum requirements of the program; second, the number of bits did not correspond to the number of bits of your application. The solution for this are:

1. Run your program into a later version of windows.

2. Make sure that the system and the program have the same number of bits.

Login/Register to Answer

Related Questions