The process is not in background processing mode

Asked By 20 points N/A Posted on -
qa-featured

I have Malwarebytes 1.61.1400 installed on my Windows 7 x64 PC.

I was trying to update it, but then the following error appeared:

An error has occurred. Please report this issue to our support team (include the content of all error message(s) and code(s) in your submission).

 

Malwarebytes Anti-Malware

An error has occurred. Please report this issue to our support team (include the content of all error message(s) and code(s) in your submission).

PROGRAM_ERROR_UPDATING (403,0, HTTPStatusCode)

The process is not in background processing mode.

I have Norton Internet Security 2012 installed. I'm not sure if it's the one preventing the Malwarebytes update.

Malwarebytes used to update itself automatically, but one day I had to manually do so when it suddenly missed an update. It stopped working perfectly as before ever since.

I did a Norton and Malwarebytes scan (thinking it might be virus infection) but it didn't find anything.

Is there anyone having the same issue?

How can I resolve it?

SHARE
Answered By 0 points N/A #150223

The process is not in background processing mode

qa-featured

Hi,

From your description I come to know that you are facing problem for using Anti-Malware in windows 7 64 bit. You are using Norton Internet security 2012.

I think there is no proper set up for Malwarebytes anti malware in Norton Internet security. Please follow step by step :

Set Exclusions for Malwarebytes ' Anti-Malware in Norton Internet Security 2011 on 64 bit Windows Versions:
 

1.     Open Norton Internet Security and click on Settings at the top

2.     Click on Computer Settings

3.     Click Configure [+] to the right of Items to Exclude from Auto-Protect and SONAR

4.     Click Add

5.     Make sure that Include subfolders is checked in the small Add Item window

6.     Click the small folder icon to the right of the blank white space

7.     In the Browse for Folder window that opens, navigate to C:Program Files (x86)

8.     Click once on Malwarebytes' Anti-Malware to highlight it and click on OK

9.     Click OK and verify that in the box under The following items are ignored by both Auto-Protect and SONAR: it says C:Program Files (x86)Malwarebytes' Anti-Malware

10.   Repeat steps 4-9 for the following files and folders:
 

·         C:Documents and SettingsAll UsersApplication DataMalwarebytes Note: On Vista and 7 this will be C:ProgramDataMalwarebytes

·         C:WindowsSystem32driversmbam.sys

·         C:WindowsSysWOW64driversmbamswissarmy.sys

11.   Once you have all of those items in your list, click on Apply then click on OK to close that window and then click Apply and OK to close the Settings window

12.   Close the Norton Internet Security window

Hope your problem will be solved soon.

Thanks.

 

Login/Register to Answer

Related Questions