No of visitors who read this post: 404
Category: Windows XP
Type: Question
Author: Toney weaks
No votes yet

Hi,

When I save a document using an application program, such as MS Word, MS Excel, the file is automatically saved in My Documents folder, unless I choose a different location.

My documents is also a special folder on the desktop.

It is the standard folder of windows XP and is automatically installed. I want to change my doc file,

Default location.

Please help.

Thanks.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 41763

Hi,
 
You can easily changes save document location once you started to save it.
 
The problem here is your computer is on Freeze state because you install Deep Freeze on your computer right?
 
Solution:
 
 
Press ctrl Shift Alt F5 choose Booth Thawed. Restart your computer. Check the Bear icon if it is X already.
 
That will be located on the right side lower down portion.                               
 
Once it was restarted try to save files to the location that you like and once it's done. Freeze you computer and restart.  
 
Try to repeat this process, if you would like to be save in another folder next time, just unfreeze your computer and you want to be save in USB you can also change the settings to USB, don't forget to unfreeze.
 
Thanks,
 
Tony Stevenson

# Comment Id: 41822

You can either check that you have make some changes in your office settings. You can check it by looking at your previous work you earlier done. You can then make a change in your settings.

You can check that you are not specifying your file to be saved on a specific location.

Also,you can choose the save as option and then you can tell the location of your disk where you want to save these files on the disk. If you want to save them on another location in the disk then you need to use the save as option for this reason you will be then able to solve your problem.

Also check your setting for your office program and see that other files are also using the same location on they are saving on another location. If you are just getting problem in the office then you can check your office settings in this case.