Problems with MS word 2007

Asked By 10 points N/A Posted on -
qa-featured

I am using Office 2007. Mainly I am facing problems with MS word.

The default font has changed to Vrinda (Body CS) though I want it to be Times New Roman and size is 10.

Problem 1:

Before writing, if I change the font i.e. Times New Roman, it became “Vrinda” immediately when I type even a single word.

Problem 2:

If I select a paragraph, wanting the font to change, I found out that most of the fonts are not working.

Also, Line spacing won't work sometimes.

Problem 3:

“Synonyms” options has been inactive.

I have uninstalled it several times, bought a new CD, but still these problems occur.

Can anyone help me to get out from these.

My OS: Windows 7 ( 32-bit)

Processor: Pentium(R) Dual-Core @2.60 GHz

RAM: 2 GB

SHARE
Best Answer by Carl Jack
Answered By 0 points N/A #162932

Problems with MS word 2007

qa-featured

Dear User,

Sounds like you have a couple of issues.

The first issue is that it sounds like you may be missing fonts in you Font file that MS Word's default wants to use but doesn't exist on your computer.

1. Open Control Panel. In the search bar type in Fonts and it will show you your Font file folder.

2. Look through it and make sure the desired font is in the file.

3. Whether it is or is not I would go ahead and download a replacement for the font just to be sure. (You'll find some Microsoft core fonts on this page.)

4. After you download them open the file they are in.

5. Accept the terms of the Microsoft agreement and it will automatically add to your font selections.

 Check and see if you Office 2007 complies with your changes. This should cover problems 1 and 2. If not I would suggest downloading Open Office, a similar free program, and see what happens when you do the same thing. 

http://www.openoffice.org/download/ you can save your files in a Microsoft compatible format. It also has a thesaurus, synonym, button under Tools > Language >Thesaurus.

If it still does the same thing in this program then you have some serious issues in your OS.

Good Luck!

Best Answer
Best Answer
Answered By 0 points N/A #162933

Problems with MS word 2007

qa-featured

If you are using ms word 2007 or 2010 the following procedure should be helpful to change your default font back to Times New Roman:

Word 2007 and 2010:

  • First you will have to open Windows Word.
  • And then ensure that you have the Home tab selected.
  • Next you will open the font dialog box as seen on the following picture.
Ms Word 2007
  • Once the font dialog has opened, you will need to change the default properties that you wish to change.
  • In Word 2007, you will need to press the Default button when you have finished setting the properties. As for Word 2010, the button has already been set as Default.
Font Format MS Word

Regards,

Carl

Login/Register to Answer

Related Questions