Problems with DCS – Fails to get new RID pool

Asked By 20 points N/A Posted on -
qa-featured

Hey, does anyone has an idea why I am currently experiencing problems with one of the DCS in my environment which is failing to get a new RID pool from the master since it has exhausted its pool? On doing both replication and RID manager test nothing out of the norm turned up but on invalidating the RID pool it turned out that it had already been invalidated. My attempts of coming up with a user object to have the RID pool request from RID master were not successful either.

SHARE
Answered By 0 points N/A #91926

Problems with DCS – Fails to get new RID pool

qa-featured

Hi Mildred,

Can you provide the error code you are getting on the server?
If you are getting Error 16651, you can first make sure that the local domain controller is able to communicate with the other domain controller identified as the RID operations master. Make sure that the RID master is online and is able to replicate to other domains. Try to follow the steps here http://technet.microsoft.com/en-us/library/cc756699%28WS.10%29.aspx and make sure you have membership in Domain Admins or appropriate authority.

If you are getting error 16650, you need to delete the replication links in Windows 2000 naming contexts, remove domain controller metadata for the domain controllers and make sure that all Active Directory objecs related to RID are valid. More information can be found here http://support.microsoft.com/kb/839879.

Aristono

 

Login/Register to Answer

Related Questions