Problems in automatic process in Outlook rules

Asked By 0 points N/A Posted on -
qa-featured

Hello techyv users!

All emails have been transferred to Exchange ’07 from Enterprise Vault and the stuffs also deleted. My willing is to archive by the help of Exchange ’10. Currently users of MS Outlook ’07 have criticized for not working of Outlook rules till they run them by the manual way. Is there any suggestion to solve it?

Thank you very much in advance for your cooperation.

 

SHARE
Best Answer by Nichols Fryman
Answered By 0 points N/A #147053

Problems in automatic process in Outlook rules

qa-featured

Hallo Kenny,

That is happening because you have enabled a 'run a script' rule that making the outlook rules to run automatically. To resolve the issue, you will need to disable the run script. Check the following link about autoaccepting meeting requests using rules for the script and do the necessary changes.

Regards,

Nicke

Best Answer
Best Answer
Answered By 0 points N/A #196335

Problems in automatic process in Outlook rules

qa-featured

Hi Keny,
The Outlook rules can run automatically by following the steps mentioned below:
1) Click 'File' tab, Click 'Automatic Replies'

File-menu-automatic-replies-option

3) Under the section 'When a message arrives that meets the following conditions', specify the conditions to be applied
4) For entering multiple conditions, Click 'Advanced', enter conditions, Click 'OK'
5) In the 'Perform these actions' section, select the actions you want to perform
6) Click 'OK'
7) Start the process and successful implementation of the process can be done

Login/Register to Answer

Related Questions