No of visitors who read this post: 380
Category: MS Outlook
Type: Question
Author: Liezl Gomez
No votes yet

Hello, 

Anybody please assist with our Outlook 2007 problem!

When employees are opening Outlook they are being requested to validate to our mail server...mail.school.worcs.sch.uk
If they visit their user/pass they are able to load outlook and continue as usual.
OR
If they login to OWA webmail.school.worcs.sch.uk they are able to load outlook.

I don’t know what’s going on!!

I have attached the internet requests in below. It happens when they insert their credentials...

1299661532.801 0 10.50.4.15 TCP_DENIED/407 1308 CONNECT webmail.school.worcs.sch.uk:443 - NONE/- text/html
1299661532.807 3 10.50.4.15 TCP_DENIED/407 1620 CONNECT webmail.school.worcs.sch.uk:443 - NONE/- text/html
1299661533.021 208 10.50.4.15 TCP_MISS/000 12945 CONNECT webmail.school.worcs.sch.uk:443 test.teacher SOURCEHASH_PARENT/Staff -
Please help. Thanks a lot!

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 47657

Hi there! Would you please at the prompts you are getting from outlook 2007 where you are repeatedly asked for a password under certain network conditions. And here are some questions I would like to ask, Is the issue for all users? for all the PC's? and Which version of Exchange are you using, i.e SP level?

What version of Outlook are you using, i.e SP Level? Also, please get Office 2007 updated to SP2 (along with any hot fixes) to try and minimize the problems. Despite looking nice, Outlook seems to be pretty riddled with bugs and stuff when connecting in with an Exchange account. Try checking this Account: Domain

UseWindowsUserCredentials: 1

Protocol: TCP, HTTP with NTLM authorization

Result: Connect to Microsoft Exchange without prompting for user credentials.

You must take a look at the exchange certificates and you may notice that the self-cert was saying "exchange this ca root certificate is not trusted to enable trust", copy it to the "Trusted Root Certificates" section.

Try this first, maybe it will help.