Problem while opening the latest version of Avant

Asked By 20 points N/A Posted on -
qa-featured

Hi all,

I just got the most up to date version of Avant and installed it. A message came up telling me to do so.

When I try and open it or use the URL, a white screen and the following message appear:

XULRunner

Error: Platform version '11.3' is not compatible with

min Version > = 12.0

min Version > = 12.0

Do you know what I can do to solve it?

Lots of thanks.

SHARE
Answered By 0 points N/A #150177

Problem while opening the latest version of Avant

qa-featured

There’s actually just an incompatibility issue with the min and max version of the program with your browser.

Try doing a fresh installation of the browser then see if the problem still exist or download a different browser and then try it out and see if you still have the same problem.

If so, try to do a repair of the said browser by right-clicking on it in the “programs and features” menu on the “control panel”.

Hope this helps.

 

 

Login/Register to Answer

Related Questions