Problem with TOAD server Version 8.5.3.2

Asked By 10 points N/A Posted on -
qa-featured

 

Hi,

The problem is with my TOAD server Version 8.5.3.2. I tried to login, but received the error message “OCI version 11.1.0.1.0 is not supported”.

Do you have any idea about this error message? Does it mean compatibilities? What should I do?

Please help.

Thanks in advance.

SHARE
Best Answer by Franks good
Answered By 0 points N/A #141794

Problem with TOAD server Version 8.5.3.2

qa-featured

Hello Taty,

To resolve that issue, you will need to do the following:

  • Use a folder or drive  that your computer can be able to find.
  • You will also need to check if your output folder is write-protected. In case it is then you will have to disable the protection.

Regards,

Carl

 

Best Answer
Best Answer
Answered By 0 points N/A #141795

Problem with TOAD server Version 8.5.3.2

qa-featured

 

It’s a common error occur when there is no compatibility between your TOAD and Oracle / database. The problem is that install Oracle 10g client separately with Oracle 11g database turn your TBS entries into the path where 10g client is installed.

TOAD may give error for user name and password even if you give correct information. So when you log in to TOAD just gives the user name and keep password empty.

Then click CONNECT TOAD will prompt for the password into a small window, at that point give the password.

 

Login/Register to Answer

Related Questions