Problem at the time of installing the Redhat/Linux via Windows Deployment Service

Asked By 20 points N/A Posted on -
qa-featured

Hello Experts,

I was facing a problem at the time of installing the Redhat/Linux via Windows Deployment Service. The first time the whole things were okay, WDS Configured correctly, DHCP operates good, Client Boot with PXE and received Internet Protocol Addresses. 

At the start Installing of Red Hat/CentOS was all right. Entirely Linux Preinstall configurations were all right. On the other hand I received an error message at the time of the packages are available to start the installation, providing omissions as attached. 
 
Please help me in a right direction if somebody has information regarding this issue?
 
 

The file dvd+rw-tooLs-7.0-1.e15i386.rpm cannot be opened. This is due to a missing tile, a corrupt package or corrupt media. Please verity your Installation source.

If you exit. your system will be left in an inconsistent state that will likely require reinstallation.

Reboot Retry

SHARE
Answered By 0 points N/A #148170

Problem at the time of installing the Redhat/Linux via Windows Deployment Service

qa-featured

 

Hello Jaclyn Andree,
 
The error you're getting says there is some sort of problems with the installation package. Either the dvd you are using is not complete or the installation package is damaged.
 
Validate the dvd to see if it is causing the problem, or just use the ISO instead of the dvd. If the ISO installation fails too, the problem is in the installation package and you will need to redownload it.
 
Best regards,
Drake Vivian

Login/Register to Answer

Related Questions