Problem in starting Internet Explorer

Asked By 10 points N/A Posted on -
qa-featured

Hi,

My system configuration is,

Processor: 1.66GHz, Core 2 Duo

RAM: 2GB DDR3

Motherboard: Intel G33 Express Chipset

OS: Windows Vista

Now the problem is I get the message shown below, frequently.

“Internet Explorer is not responding.”

After this message it shuts down on its own and then restarts. How can I solve this problem?

SHARE
Best Answer by writerincc
Best Answer
Best Answer
Answered By 0 points N/A #127680

Problem in starting Internet Explorer

qa-featured

If your Internet Explorer keeps on not responding, follow the following steps because it is caused by the presence of Spyware in the machine.

  1. Install the latest Window Vista update.
  2. Check for solutions by click on start button.
  3. Then click on the control panel.
  4. Click on System and maintenance.
  5. Click on Problem reports and solutions.
  6. Click check for new solutions..

Remember you have to have to be logged in as an administrator, to be able to perform this task. If you are not the administrator log out, log in again as the administrator, and then follow this instruction and the problem will be fixed.

Answered By 0 points N/A #127681

Problem in starting Internet Explorer

qa-featured

Best way to solve this problem is to go to Start and to open Run. Type iexplore about:blank and then OK. That will start Internet Explorer. Then open Tools and Internet options and go to General. Check address which is set as Home page. Set to Use blank and confirm. Then restart Internet Explorer.

If that doesn't help, then you should clear all your browsing history, temporary files and cookies. Then try again.

If no luck, then disable all add-ons going to Tools > Manage add-ons. There choose Disable Add-on, mark add-on you want to disable, click Disable and confirm.

Login/Register to Answer

Related Questions