Problem with skinned model deploy on xbox

Asked By 30 points N/A Posted on -
qa-featured

 

Hello all

I am using the skinned model framework since a few days now and I am experiencing some problems. I think I am missing something, might be an assembly reference but I cannot get to the root cause of why it cannot be recognized. I have also gone through the build order and it seems to be perfectly fine. I have done all this with a window version set up and it worked perfectly well.

I also opened the unmodified project from create.msdn and it was successfully deployed on xbox. I have cross checked all the settings again and again but I failed to detect any difference. There might be a slight problem somewhere which is not detectable by me.

I have attached a screenshot of the error list containing the error and also the object browser pointing to the framework along with the solution explorer linking the skinned model xbox with the build.

 

Please let me know about your opinions in this regard.

I'll be anxiously waiting to hear from you.

Regards

Jerry

SHARE
Answered By 0 points N/A #138032

Problem with skinned model deploy on xbox

qa-featured

Hallo Patrick,

You are getting that error most probably due to the changes that you made to the project. To try and resolve the issue, you will need to go over the settings again and if you see any difference you will need to revert them. You might also want to try deploying Xbox again and see if that will resolve the issue.

Regards,

Nicke

 

Login/Register to Answer

Related Questions