Problem with Sketchbook Copic Edition

Asked By 0 points N/A Posted on -
qa-featured

Hi to all,

I have recently purchased a sketchbook pro, and now I have downloaded the copic edition but I am experiencing some problems with this edition. When I try to open a file using this edition, I get an error.

The screenshot of the error is attached below:

All layers in the image have been merged

SketchBook Copic Edition Limited Feature

All layers in the image have been merged.

To open files without these restrictions, buy Autodesk SketchBook Pro.

I uninstalled it and again downloaded it but still the same problem persists. Can anyone please guide me what should I do to get rid of this error? I am at my wits end now.

Waiting for your comments and suggestions.

Kindest regards.

SHARE
Answered By 0 points N/A #130616

Problem with Sketchbook Copic Edition

qa-featured
Hi James,
 
The only way to solve your problem is to buy the full version which is the Autodesk SketchBook Pro. SketchBook Copic Edition has limited features since it is free. Buying the full version will give you access to more features and you don’t have to worry about the same error popping out again after the purchase.
 
Autodesk SketchBook Pro is also available for downloading at the iTunes Store. If you are using a Mac, use this download link:
 
 
If you are using an iPad, use this download link:
 

Login/Register to Answer

Related Questions