Problem with SharePoint Product Help !!!

Asked By 0 points N/A Posted on -
qa-featured

Hi All,

When I run the SharePoint product wizard, it prompted that Hotfix was missing on the server. I checked the event log for installing updates and Hotfix was installed in the server. I don’t know what happens during the installation, can you please help me?
 
Thanks.
SHARE
Answered By 0 points N/A #100029

Problem with SharePoint Product Help !!!

qa-featured

Hi Akohli,

It’s a common problem in SharePoint 2010 with regards to missing patches in the Configuration Wizard.

To start off maybe one of the Problem below appear in your Screen;

SharePoint 2010 with regards to missing patches in Configuration Wizard

It was due to package KB25 – installation after assembly versions inconsistencies on SharePoint 2010 servers.

Do take note that multiple packages were released as part of security bulletin, it majorly affects SharePoint 2010 and packages enclosed to ensure that updates inconsistencies will not be arise in the environment.

However it thus creates walls in WSUS Server, resulting too inconsistent and dependency state. See below figure;

WSUS Server-create walls window console

Below are the lists of Packages that must be installed to avoid irregularity on your specific issue;

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (osrchwfe)

(Security Update for Microsoft Office SharePoint Server KB2494022).

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (osrv)

(Security Update for Microsoft Office SharePoint Server 2010 KB2560885).

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (pplwfe)

(Security Update for Microsoft SharePoint Server 2010 KB2560890).

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (ppsmawfe)

(Security Update for Microsoft SharePoint Server 2010 KB2566456).

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (dlc)

(Security Update for Microsoft SharePoint Server 2010 KB2566954).

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (ppsmamui)

(Security Update for Microsoft SharePoint Server 2010 KB2566958).

Microsoft Office SharePoint Server 2010 and Microsoft Office SharePoint Server 2010 Service Pack 1 (wosrv)

(Security Update for Microsoft SharePoint Server 2010 KB2566960).

Also ensure to install applicable updates in SharePoint Servers details in security bulletin MS11-074 to fix the issue regarding certain missing patches. After installation, run the SharePoint Products Configuration Wizard to complete the process.

Hope this solve your Problem.

Best Regards,

A.Wright

Login/Register to Answer

Related Questions